problems compiling stable

Nenhum _de_Nos matheusber at
Tue Nov 7 18:12:38 UTC 2006

hail hail all

i had recently problems on compiling the -STABLE in my personal
machine. it always stops in usr.bin/vi:

[root at xxx /usr/src/usr.bin/vi]# make
No closing parenthesis in archive specification
".depend", line 4524: Error in source archive spec "/usrÌ="
make: fatal errors encountered -- cannot continue
[root at xxx /usr/src/usr.bin/vi]#

regardless of the command, this happens. i've tried make clean, make
buildclean (dont existe here, someone elsewhere suggested), make
buildworld (as it does a make clean ...). i'd also csup'ed several
times and different days, i ereased all /usr/src, and as found when
googling, tried to install the make from fresh downloaded source (cd
/usr/src/usr.bin/make && make install clean), but nothing worlks :(

the system is a clean 6.1-R from install cd on i386.

if someone could help, or light my way i'd really be thankfull .. :)


We will call you cygnus,
The God of balance you shall be

More information about the freebsd-stable mailing list