6.x from i386 to amd64

Robert Blayzor rblayzor at inoc.net
Wed Nov 1 01:59:26 UTC 2006


Greg Black wrote:
> Fair enough.  In my defence, I'm fully committed at present and
> I have only one amd64 machine which I need for my real work.  I
> can't afford to run it in amd64 mode, because so much of what I
> need is currently broken in a 64-bit world.  That much of that
> broken software is interpreters and compilers for languages I
> use is a pretty sad reflection on people who should know a bit
> more about writing correct software, but that's got nothing to
> do with FreeBSD, except as a platform for running it on.


I've checked all of the ports we really need and all of them don't seem
to have a problem being installed under amd64.  I'm mostly interested in
running amd64 on higher end hardware that doesn't have an issue of
addressing 4GB or more of RAM.  The PAE capability on i386 still seems
to be a bit experimental?

-- 
Robert Blayzor, BOFH
INOC, LLC
rblayzor\@(inoc.net|gmail.com)
PGP: 0x66F90BFC @ http://pgp.mit.edu
Key fingerprint = 6296 F715 038B 44C1 2720  292A 8580 500E 66F9 0BFC

telnet: Unable to connect to remote host: Connection refused


More information about the freebsd-stable mailing list