Hard crashes with floppy access

Christian Lopez de Castilla Wagner lopisaur at gmail.com
Thu May 18 07:05:53 PDT 2006

Well, I that was my first thought also. The first one was quite an old
disk, but it worked on this very same machine, in fact it was formatted
(granted, a very long time ago) on this machine under 6.0. The other
disk was brand-new, and it works on one of my other PCs, running
I know this whole thing is not a big deal, and I personally wouldn't be
happier if the floppy disk went the way of the Dodo, but I guess it's a
necessary evil.

On Thu, 2006-05-18 at 09:33 -0400, Lowell Gilbert wrote:
> Christian Lopez de Castilla Wagner <lopisaur at gmail.com> writes:
> > This afternoon I experienced two hard crashes while accessing my floppy
> > drive.
> > Mounting seemed to work OK, then I tried to copy a file (~24K) to the
> > disk and then nothing, having to go for the Reset button. The first time
> > this happened under X, the second time on a terminal.
> > I have no idea when exactly this started to happen; the last time I used
> > a floppy must have been around March...
> >
> > FreeBSD hellion.clcw 6.1-STABLE FreeBSD 6.1-STABLE #0: Fri May 12
> > 12:55:23 BOT 2006     root at hellion.clcw:/usr/obj/usr/src/sys/20051212
> > i386
> Are you sure you didn't just have bad media?
> I try to access floppies in ways that don't involve actually mounting
> them, because they do tend to go bad.
Christian Lopez de Castilla Wagner
lopisaur at gmail.com
lopisaur at acelerate.com

More information about the freebsd-stable mailing list