Problem Installing Freebsd 6.0 64 bit

Scot Hetzel swhetzel at
Wed May 10 16:36:47 UTC 2006

On 5/10/06, Alejandro Ruiz Robles <alejandro.ruiz at> wrote:
> I tried to install 6.1 STABLE i386
> and get the same error
> rr232x: no controller detected.
> what is that?
rr232x(4)                - HighPoint RocketRAID 232x device driver

After my system prints:

 rr232x: no controller detected.

it then detects the disk drives and cdrom drive:

module_register_init: MOD_LOAD (amr_linux, 0xffffffff80617c70, 0) error 6
rr232x: no controller detected.
ad0: 95396MB <FUJITSU MHV2100AT PL 008300A1> at ata0-master UDMA100
ad1: 95396MB <FUJITSU MHV2100AT PL 008300A1> at ata0-slave UDMA100
acd0: DVDR <TSSTcorpCD/DVDW TS-L532M/HR08> at ata1-master PIO4
pcm0: <Conexant CX20468-21 AC97 Codec>
Trying to mount root from ufs:/dev/ad0s3a

So it looks as though it is unable to find your CD-ROM drive and disk drives.

When it gets to "rr232x: no controller detected.", can you try hitting
the scroll lock key, and then use the page up key, to see if you can
scroll the screen up.  If you can, check if you are seeing the ata
driver being detected:

atapci0: <ATI IXP400 UDMA133 controller> port
0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0x8410-0x841f irq 16 at device
20.1 on pci0
ata0: <ATA channel 0> on atapci0
ata1: <ATA channel 1> on atapci0

No electrons were mamed while sending this message. Only slightly bruised.

More information about the freebsd-stable mailing list