megamgr on 6.1?

Brian Szymanski ski at
Tue May 9 16:30:36 UTC 2006

> On Tue, 9 May 2006 10:15:31 -0400 (EDT) Brian Szymanski wrote:
>> Oh, duh, it's been so long since I used linux binary emulation that I
>> forgot all about brandelf... Thanks Michael!
>> ... But now that the binary is properly branded, I get a different
>> error:
>>   Error opening terminal: xterm.
>> I get the same error for xterm-color, cons25, vt220, and everything else
>> I've tried... (and I know for a fact that TERM=xterm works on my linux
>> machines)... Any ideas?
> Just load
> Unzipped it, branded and run ./megamgr.bin as root on _console_. I've
> got "Failed to open driver node /dev/megadev0" (really I don't have
> one). BTW on xterm it shows the same message.

Oops - I was lacking a linux compat_linux port... Installed one, (fc3),
and now I have the same problem about not finding megadev0, even tho I
have an amr...

Thanks for everyone's help so far... Any more ideas?


> --
> Boris B. Samorodov, Research Engineer
> InPharmTech Co,
> Telephone & Internet Service Provider

Brian Szymanski
Software and Systems Developer
Media Matters for America
ski at
aim:   xbrianskix

More information about the freebsd-stable mailing list