6.2-RC1 em(4) issue - freezes during CD boot

Chris Buechler freebsd at chrisbuechler.com
Tue Dec 12 22:49:15 PST 2006


Jack Vogel wrote:
> UH, can't do anything if you don't give any information, saying its a 
> 'box'
> and it has an 'em' is useless. We have installed RC1 on a number of
> systems without problem.

Yes, I understand that.  I was after what info would be useful.  You 
gave me a few ideas, thanks. 

As for ACPI, the boot menu option recently changed to "enable ACPI", so 
I'm assuming it must be disabled by default now.  I tried with ACPI on 
6.2-RC1 and got the same result. 

I was able to narrow this down to something that has changed since 
6.2-BETA3.  The BETA3 CD boots, installs, and works fine.  The RC1 CD 
won't boot, as I described in my first message. 

With the em card taken out, the 6.2-RC1 CD boots and installs just fine, 
so it's definitely the em card. 

Hardware:
Dual AMD Athlon MP 2800+, Tyan Tiger MPX motherboard, 2 GB reg ECC RAM, 
Adaptec 2110S PCI-X SCSI RAID, onboard xl(4) NIC, Intel PRO/1000 MT PCI 
desktop adapter (ugh, I know it's not well suited for the box, but this 
is a personal server and a cheap card that's adequate for my needs).  
Drives:  3 x 18 GB SCSI in RAID 5, 1 x 73 GB SCSI on RAID controller but 
a stand alone drive, and a 500 GB IDE drive on the onboard IDE controller. 

Cheers,
-Chris


More information about the freebsd-stable mailing list