[Solved] RE: /usr/ports/devel/gettext will not build from ports on 5.4-Relea

Kris Kennaway kris at obsecurity.org
Tue May 10 20:37:52 PDT 2005

On Tue, May 10, 2005 at 08:35:50PM -0700, W C wrote:
> It was a _real basic_ system when I encountered this failure:  [dnetc was 
> not installed yet]  [neither was gmake]
> $ pkg_info
> dnetc-2.9008.491_1,1 Distributed.net distributed computing project client
> gettext-0.14.1      GNU gettext package
> gmake-3.80_2        GNU version of 'make' utility
> libiconv-1.9.2_1    A character set conversion library
> libtool-1.5.10_1    Generic shared library support script (version 1.5)
> perl-5.8.6_2        Practical Extraction and Report Language
> $
> The second time I ran make, I did not get the nice blue curses interface to 
> choose
> examples or html man pages for gettext, it just built [without either, I 
> assume].

No, it uses the same defaults you chose previously.

> I tried to build gettext on my second 5.4-R test machine, [also a 
> bare-metal install this morning] this time without examples, and it built 
> straightaway.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20050510/930dda1f/attachment.bin

More information about the freebsd-stable mailing list