** File kernel/unix not found **

Evaldo Silva evaldo at fcm.unicamp.br
Thu Aug 11 19:58:40 GMT 2005

Hello there!
It´s me again, trying to solve some mysteries about installing FreeBSD 
on a SPARC Ultra IIi.
Solved the "null serial cable" and now i can get into the system by one 
serial conection. I can type normal commands there at the firmware 
prompt, so, i can command the "boot cdrom" start!
BTW, this is what i get:

/FreeBSD/sparc64 boot block
//   Boot path:   /pci at 1f <http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64>,0/pci at 1 <http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64>/pci at 1 <http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64>/ide at e <http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64>/cdrom at 2 <http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64>,0:f
//   Boot loader: kernel/unix
//File kernel/unix not found
//Program terminated

I´ve just tried some combinations on "load" parameters, but, no way man...
Can someone help me to solve this?
Thank You in advance.



More information about the freebsd-sparc64 mailing list