don't know how to make dummy.c

Ken Smith kensmith at cse.Buffalo.EDU
Wed Jul 14 06:42:43 PDT 2004

On Wed, Jul 14, 2004 at 02:36:26PM +0100, Rik Wade wrote:

> The clock was slightly out (in the future by a couple of minutes) so I 
> reset it and tried again. Same error unfortunately. However, in the 
> process, I noticed that the timestamp for all the files on my system 
> appears to be "Jan 1 1970". If I touch a new file, it is created with 
> the date "Jan 1 1970".
> If this is not a normal state of affairs (and I'm guessing that it isn't 
> ;-) ) then it seems likely that I've made a mistake somewhere along the 
> upgrade process. In this case, I will regress and start again with an 
> old kernel.

Ouch.  Correct, that's not normal. :-(

Are you following the instructions in /usr/src/UPDATING.64BTT ?  Sorry,
I deleted your previous message already so I couldn't check back to it.

						Ken Smith
- From there to here, from here to      |       kensmith at
  there, funny things are everywhere.   |
                      - Theodore Geisel |

More information about the freebsd-sparc64 mailing list