64btt cvsup?

Tillman Hodgson tillman at seekingfire.com
Fri Feb 20 10:06:59 PST 2004

On Fri, Feb 20, 2004 at 12:32:31PM -0500, Ken Smith wrote:
> Has anyone tried using cvsup on a 64btt system yet?

I'm trying it now for /usr/ports.

> I'm getting odd results on a system being set up as a cvsup mirror -
> it seems to think it needs to touch (timestamp correction) every file
> in the repo but there is no visible change to the timestamp on the
> files themselves.  I haven't tried running cvsup to update /usr/src or
> /usr/ports yet, I was planning to use raw cvs and the local repo to
> update the one machine I've cut over to 64btt so far, at least until
> I've got the 64btt snapshot built.
> If others have used cvsup and not had a problem I'll just ignore it,
> if others are seeing similar things I could report it to jdp.

It seems to be working file as far as correctly matching and pulling
deltas. I haven't done the INDEX building stage yet, though.


Page 38: Be sure that, in the excitement of creating a totally rad
password, you resist the temptation to tell someone just to show off how
smart you are.
	- Harley Hahn, _The Unix Companion_

More information about the freebsd-sparc64 mailing list