Netbooting fails with Fast data MMU Miss

Axel Scheepers ascheepers at
Thu Apr 1 02:06:03 PST 2004

Hi All,

I just tried to netboot a netra-x1, but it fails with a Fast data MMU

Executing last command: boot net
Boot device: /pci at 1f,0/ethernet at c  File and args:
Using Onboard Transceiver - Link Up.
Server IP address:
Client IP address:
Console: OpenFirmware console
FreeBSD/sparc64 bootstrap loader, Revision 1.0
(root at, Mon Feb 23 17:51:19 GMT 2004)
bootpath="/pci at 1f,0/ethernet at c"
boot: ethernet address: 00:03:ba:0b:c4:c1
Using Onboard Transceiver - Link Up.
net_open: server addr:
net_open: server path: /
Loading /boot/defaults/loader.conf
Warning: unable to open file /boot/loader.conf.local
Fast Data Access MMU Miss

To do the netboot, I copied /boot from the 5.2.1 install cd to my
I tried this same thing a while ago with 5.0, which had the loaders
split up. That version booted fine but I couldn't use the onboard nics,
so that's why I tried 5.2.1.
I'm not sure if this is the right way, but it seems to be able to find
and load all it needs. (The warning is shown because I activated verbose
in loader.conf)

Any ideas what I can try next?

I'm also a bit curious about about a small nfs problem I have whenever I
try to netboot/mount from my router. I can only use -r=1500, higher
values for nfs mounts hangs it. Netbooting the sparc from it is terrible
slow. The router has only two interfaces, one to my cable modem, and the
other is plugged in my lan switch.
All the other boxes on the lan reach speeds as high as 10MB/sec. on the
router with no additional options I get 80KB/sec. When I use -r1500
6MB/sec and with a tcp mount about 2MB/sec.
Anyway, not really relevant for booting the sparc, but I thought someone
might know what's causing this? 

Please CC me, I'm not on this list. (yet)

Kind regards,

Axel Scheepers

More information about the freebsd-sparc64 mailing list