Problems booting 4.8R PicoBSD

Jon Disnard diz at
Thu Jul 17 13:38:03 PDT 2003

So can we expect an updated TheWall soon?


Chuck T. wrote:

> I found my problem ... I was booting on card with a National Geode 
> processor (formally Cyrix GXm) and I didn't have a cpu I586_CPU line in 
> my configuration file.  The good news is that the kernel panic I ran 
> into in 4.4R has been fixed and I can now boot using a TFTP only version 
> of pxeboot.  The bad news is that my project fit on a single floppy when 
> built on 4.5R, but now even without the huge dhcp client it no longer 
> fits.  Oh well, I've moved to a compact flash based system anyway so 
> it's not an issue for me.
> Thanks for the help Bob.
>> Ah, I understand (sort of). I now remember I once tried tftp-only 
>> (ages ago, around 4.5R) and it didn't work so I didn't pursue it.
>> -- 
>> Bob Bishop            +44 (0)118 977 4017
>> rb at        fax +44 (0)118 989 4254
> _________________________________________________________________
> The new MSN 8: smart spam protection and 2 months FREE*  
> _______________________________________________
> freebsd-small at mailing list
> To unsubscribe, send any mail to "freebsd-small-unsubscribe at"

More information about the freebsd-small mailing list