5.25" Floppy disk drive not recognized

Jerry jerry at seibercom.net
Fri Aug 14 11:16:12 UTC 2020

On Fri, 14 Aug 2020 10:10:21 +0100, Steve O'Hara-Smith stated:
>On Fri, 14 Aug 2020 09:42:34 +0200
>Christoph Kukulies <kuku at kukulies.org> wrote:
>> I’m trying to access a 5.25“ floppy disk drive if anyone here knowing
>> what a „floppy“ disk drive is. :)  
>	The last time I used one of those with FreeBSD I installed from
>it, back then it just worked of course.

I actually had a friend who needed to copy some very old (obviously)
data off of a few 5.25" or 3.5" disks. I don't remember off hand which.
Anyway, he puirchasded a USB floppy drive (they are very cheap) and
plugged it into the system. I should probably add at this point that he
was using a Win 10 system. In any case, they system recognized the drive
and set it up automatically. My friend then proceeded to copy the files
to the HD. Problem solved, almost. Apparently, not all of the data was
readable off of the disks, they were well over 10 years old. I believe
he was going to try and run SpinRite on the damaged drives and see if
it could recover any data. I have no idea if he ever did, or if it

In any case, you might find that solution acceptable.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
URL: <http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20200814/1894abea/attachment.sig>

More information about the freebsd-questions mailing list