SSH to jail opens host?

Dr. Nikolaus Klepp dr.klepp at
Sat May 4 06:35:32 UTC 2019

Anno domini 2019 Fri, 3 May 23:09:19 -0700
 Russell Haley scripsit:
> Hi,
> This is so embarrassing. I've got a bunch of jails that I created some time
> ago using iocell that work just fine. I've just tried to create a new jail
> and every time I try to ssh into it, instead of going to the jail, it takes
> me back to my host.
> I say I've created "a" new jail but I've tried this a couple of times now,
> each with a different ip4_addr. Does anyone know what stupid thing I have
> missed or done that would cause this?
> I can provide more background but I'm not sure what kind of background to
> give? Any suggestions would be grand.

Just for clearification: ech jail has it's own address, all addresses are uniq, and the jails sshd is up and running?


> Thanks,
> Russ
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

Please do not email me anything that you are not comfortable also sharing with the NSA, CIA ...

More information about the freebsd-questions mailing list