wireless problem ath0 wlan0, no carrier

Antonio Olivares olivares14031 at gmail.com
Fri Mar 31 12:41:49 UTC 2017

Dear freebsd users,

I have an acer aspire 1 running freebsd and I was able to connect with
wireless when I ran freebsd 9 on it.  Now running freebsd 11 and I get
no carrier problems.

I used to connect by following wblock's advice given in :


I have followed steps carefully and have added to /etc/rc.conf

root at aceraspire:~ # cat /etc/rc.conf | grep 'wlan0'
ifconfig_wlan0="WPA SYNCDHCP"
root at aceraspire:~ # cat /etc/wpa_supplicant.conf

root at aceraspire:~ #
root at aceraspire:~ # ifconfig wlan0 list scan
SSID/MESH ID    BSSID              CHAN RATE    S:N     INT CAPS
GrullaHS        00:3a:99:24:6c:30    5   54M  -78:-96   100 EPS  WME
GrullaHS        00:3a:99:34:79:f0    5   54M  -86:-96   100 EPS  WME
GrullaHS        00:3a:99:34:04:50    5   54M  -85:-96   100 EPS  WME
GrullaHS        00:3a:99:28:36:90    5   54M  -91:-96   100 EPS  WME
GrullaHS        00:3a:99:34:7c:30    5   54M  -89:-96   100 EPS  WME
root at aceraspire:~ #

ale0: link state changed to UP
ath0: ath_legacy_rx_tasklet: sc_inreset_cnt > 0; skipping
ath0: ath_legacy_rx_tasklet: sc_inreset_cnt > 0; skipping

wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        ether 00:24:2c:73:85:e7
        media: IEEE 802.11 Wireless Ethernet autoselect (autoselect)
        status: no carrier
        ssid "" channel 12 (2467 MHz 11g)
        regdomain 101 indoor ecm authmode WPA1+WPA2/802.11i privacy MIXED
        deftxkey UNDEF txpower 20 bmiss 7 scanvalid 60 protmode CTS wme burst
        roaming MANUAL bintval 0
        groups: wlan

How can I troubleshoot so I can get the wireless on this machine going?

It used to connect without problems.  Now I am using wired connection.
Please advice me.  I tried to add networkmgr by using pkg, but it is
not available

root at aceraspire:~ # pkg install networkmgr
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
pkg: No packages available to install matching 'networkmgr' have been
found in the repositories
root at aceraspire:~ #


root at aceraspire:~ # uname -a
FreeBSD aceraspire 11.0-RELEASE-p8 FreeBSD 11.0-RELEASE-p8 #0: Wed Feb
22 06:06:13 UTC 2017
root at amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC  i386

More information about the freebsd-questions mailing list