apparent kernel segfaults and "failed to write core file" even after putting old kernel back

David Benfell benfell at
Sat Oct 15 11:15:48 UTC 2016

Hi Tomek,

On 10/15/2016 12:11 AM, CeDeROM wrote:
> On Sat, Oct 15, 2016 at 3:40 AM, David Benfell
> <benfell at> wrote:
>> I managed to get an original 10.3 release kernel on the VPS and tried
>> booting it. I get the same result. It's been a few days, so I'm thinking
>> if there was a hardware failure of the VPS, other users would have
>> encountered it.
> But exactly the same 10.3 worked for you well before? The same
> configuration, modules, sysctl?
> Try adding new machines (add new next to another to use different
> memory/storage space) with the same configuration exactly the same as
> previously worked fine (10.{2,3}-RELEASE?), so you can track whether
> this is a hardware or software problem.. mayabe you got into a
> corrupted memory/storage region or something changed since
> 10.3-RELEASE that breaks VM compatibility..
I don't control the host, only my guest. But yes, I hadn't installed any
new files from the software update yet and this had been a working
secondary. I guess I'm looking at a reinstall. **sigh**


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the freebsd-questions mailing list