cups problems on 10.3 release both Epson and HP

Tijl Coosemans tijl at
Sat Nov 5 22:38:37 UTC 2016

On Sat, 5 Nov 2016 12:58:12 -0600 Gary Aitken <freebsd at> wrote:
> Is anyone successfully using cups on 10.3?
> I was using version 2.0.3 of cups on 9.2 ok, 
> but after installing 10.3 and cups 2.2.1 neither my Epson 3880 nor HP Officejet
> Pro 8500 works.
> Both of the printers are installed as networked printers, 
> using the socket://...:9100 interface.
> From the web interface to cups, 
> if I ask for the Epson to print its self-test page,
> the printer activates and the green light above the power button starts blinking,
> and never quits blinking -- it's as if the printer is perpetually busy.  I have
> to turn it off and on to reset it.
> For the HP, I get a page that says something to the effect that if you can read
> this page you are using the wrong driver.
> I tried all of the epson 3880 drivers listed in the cups drop-down, plus
> the 4600 one; there was no driver for the officejet pro 8500 listed so I
> tried using a different one (which had worked under cups 2.0.3 on 9.2) and
> also the one in the gutenprint 5.2.10 installation.
> ideas?

Did you install print/cups-filters?

More information about the freebsd-questions mailing list