partition boot problem

maxnix maxnix.bsd at
Wed Mar 30 12:01:45 UTC 2016

Il giorno Tue, 29 Mar 2016 19:47:18 +0000 (UTC)
walter via freebsd-questions <freebsd-questions at> ha scritto:

> Hello !
> Here is the problem I encounter: I recently mounted a freebsd
> partition in rw mode by mistake under openbsd and since I can no
> longer boot freebsd.I can only mount partition and list files UNDER
> OpenBSD and that's all.I tried fsck_ufs without any options (from
> freebsd livecd) without success and I can't mount the partition
> anymore(from freebsd). May be someone meet the same problem and has
> solved it.Thanks for any help !
> message of fsck:
> "invalid disklabel, segmentation fault"
> when I try to mount (from freebsd livecd):
> "Failed to read ROOTINO directory block 13280
> cannot read blk: 320
> unexpected soft update inconsistency"  <=== 
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

I had this problem too some time ago. At that time I backed up all files
and recreated the FreeBSD partitions.

However, you can check this discussion on DaemonForums regarding a
messed up FreeBSD partition due to a rw mount on OpenBSD:


More information about the freebsd-questions mailing list