building ports with Synth and one failed
bah at bananmonarki.se
Tue Jul 12 04:45:31 UTC 2016
On 2016-07-10 11:27, Stari Karp wrote:
> On Sun, 2016-07-10 at 06:52 +0200, Bernt Hansson wrote:
>> On 2016-07-10 00:44, Stari Karp wrote:
>>> configure: error: Package requirements (gtk+-3.0 >= 3.16.0
>>> glib-2.0 >= 2.37.6
>>> folks >= 0.9.5
>>> telepathy-glib >= 0.17.5
>>> libebook-1.2 >= 3.13.90
>>> libedataserver-1.2 >= 3.13.90
>>> libedataserverui-1.2 >= 3.13.90
>>> geocode-glib-1.0 >= 3.15.3
>>> ) were not met:
>> There you have the error. Upgrade your ports and try again.
> The ports are updated and problem exist.
Your ports tree is not up to date. That is why configure complain.
gtk+-3.0 >= 3.16.0 you have a version prior to 3.16.0
Same with the other files that have the >= sign.
More information about the freebsd-questions