building ports with Synth and one failed
bah at bananmonarki.se
Sun Jul 10 19:37:37 UTC 2016
On 2016-07-10 11:27, Stari Karp wrote:
> On Sun, 2016-07-10 at 06:52 +0200, Bernt Hansson wrote:
>> On 2016-07-10 00:44, Stari Karp wrote:
>>> configure: error: Package requirements (gtk+-3.0 >= 3.16.0
>>> glib-2.0 >= 2.37.6
>>> folks >= 0.9.5
>>> telepathy-glib >= 0.17.5
>>> libebook-1.2 >= 3.13.90
>>> libedataserver-1.2 >= 3.13.90
>>> libedataserverui-1.2 >= 3.13.90
>>> geocode-glib-1.0 >= 3.15.3
>>> ) were not met:
>> There you have the error. Upgrade your ports and try again.
> The ports are updated and problem exist.
You need to upgrade those programs in the list.
More information about the freebsd-questions