confused about dump/restore levels

Matthew Seaman m.seaman at
Thu Feb 4 18:08:45 UTC 2016

On 02/04/16 18:02, Matthew Seaman wrote:
> On 02/04/16 17:48, Sergei G wrote:
>> I tried again (Case B):
>> Feb 1 Level 0, ok
>> Feb 2 Level 2, ok
>> Feb 3 Level 2, error: Incremental dump too high
>> So, I got my system restored, but I am confused why Feb 3 backup did not
>> restore in Case A.
> Your level-2 dump is an incremental since the previous *lower* level
> dump -- which is the Feb 1st level 0 in this case. So if you'ld restored
> in this order:
> Feb 1 Level 0
> Feb 3 Level 2
> it should all have worked correctly.

Of course, you already did that.  D'Oh!

You weren't doing anything wrong in your Case A scenario.  It just looks
like the Feb 3rd backup failed.  I'd be testing my backups at htis point
to try and work out if that was an isolated incident or whether there is
a systematic problem with the backup regime.

Congratulations, by the way, on actually having backups.  Further
congratulations on having backups that you could actually restore from,
even if it didn't all go entirely to plan.



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the freebsd-questions mailing list