Aps filter printer stopped working.

Polytropon freebsd at edvax.de
Sat Nov 7 14:40:38 UTC 2015

On Fri, 06 Nov 2015 15:47:17 -1000, al plant wrote:
> Aloha list ,
> I have a HP Laser jet 1100 working for 10 plus years no problem. Just 
> changed out a power cable on printer Free BSD 8  printer box .
> It stopped working now. Tried several parts swaps . APS Filter software 
> gives me.  error "1 entry in spool area".  "Waiting for lp to become 
> ready (off line)" Only 2nd time I ever had a problem with this box.  I 
> cant recall what causes this  error.

This doesn't look like a printer filter error, but more like
a spool error. Can you provide the output of "lpq" for that
printer queue (including the printer status), as well as the
recent entries in /var/log/lpd-errs?

Additionally, which printer spooler do you use - the one
provided by the OS (lpr), or the common 3rd party CUPS?
(I assume it's lpr, but still the question is valid.)

> APS is from Andreas Klemm in Germany.

Correct. I've been using apsfilter for many many years with
laser printers and dotmatrix printers (yes, I actually need
those "museum pieces" for work). Then suddenly Opera required
CUPS for printing, as did other applications, so I moved to
CUPS, and things stopped working. :-)

> This is a network printer for 3 boxes.  Any ideas would be a help.

Check the printer settings on its panel as well: Make sure
it can be reached (usually "ping" will show, and its name
must be in "arp -a"). Also have a look at the printer ports
and its "personality".

I'm using a HP Laserjet 4000 DN here for almost 10 years, it's
the successor of a very successful HP Laserjet 4 that worked
successfully for 15 years. :-)

Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...

More information about the freebsd-questions mailing list