FreeBSD install.

reg at reg at
Sun Jul 12 04:21:44 UTC 2015

OK, Im confused, or not impressed, choose one.

I have been trying for several months to put PCBSD 10.1 and FreeBSD 10.1
on one disk. I finally gave up, and am installing FreeBSD over
the top of my previous PCBSD. sigh.

After several attempts to put FreeBSD in a partition on the disk
I gave up, and let it have the full 500GB disk.  Mumph.

The install seems to go well, I give it an IP address, hostname,
etc, and get down to the point where you reboot.

I say yes to the reboot, and instead of rebooting from disk, I
get the bios messages (Im using a mbr) that say its trying to 
boot from the ethernet.

I went back and did this a 2nd time, just to be sure, but got
the same result.

What gives?
I dont remember having this sort of problem when I ran FreeBSD
20 years ago?

And why isnt the installer smart enough to install to a partition,
every other OS in existence can do that.
                                        reg at

More information about the freebsd-questions mailing list