Libpng & boehm-gc-7.2e

Martin Smith lists at
Thu Jul 17 19:20:11 UTC 2014

On 16/07/2014 21:36, at wrote:
>   Hi
> I'm using freebsd 10.0 and when i try with fresh install the first package to use enlightenment from ports fbsd start to get everythings dependency as need that's ok
> But
> When try to get libpng he try to get from sourceforge repositories and none results after that jump to freebsd ftp repository and say not found so i do thinking un old version a portsnap fetch and portsnap update if was change the version and nothing , not exist so can't finish make clean install of enlightenment
I ran into that one with libpng when building phpmyadmin and ended up 
downloading it from 
also hit it with cmake which I picked up from
also trying to build ntfs-3g it failed because it was looking for the 
2012 version which does not seem to be on the tuxera site, though I 
would be glad to be correcred.
This was just a couple of days ago.
> Please any idea? I got the same error trying to get one dependency of port "git" called boehm-7.2e
> Regards
> --
> Antonio Peña
> Secure email with PGP 0x8B021001 available at
> Fingerprint: 74E6 2974 B090 366D CE71  7BB2 6476 FA09 8B02 1001
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list