FreeBSD 10 - mplayer issue

Da Rock freebsd-questions at
Sat Aug 23 12:25:22 UTC 2014

Yet another problem in the new install saga - thankfully I have a mostly 
useable machine now.

This issue hasn't been a high priority on the list - until now. Mplayer 
won't run and I can't entertain myself :) Actually, its a bit more 
serious than that as I need it for work, and several other related tools 
use it too.

After install I ran umplayer and it gave me nothing; so I ran mplayer at 
the cli and it did nothing - and I mean absolutely nothing. Even with 
-vvvv there is not a spot of output after the command is entered.

So I ran truss, and didn't see anything useful there either. Then I 
looked at top to see if it was burning the cpu at all - nope. All I see 
is mplayer in a urdlck condition.

Googling this points to an issue in 10 with posix compatibility and to 
avoid it in the application programming. Some ssh problems too.

Any ideas what could be wrong? Or how to diagnose?


More information about the freebsd-questions mailing list