Chromium rendering problem

Peter Harrison four.harrisons at
Tue Oct 29 19:25:02 UTC 2013

Hello list.

I'm encountering a rendering problem in Chromium on 9.2-RELEASE.

I updated my machine recently from 9.2-R from 9.1-R, and then ran a port update which pulled in several updates - including bringing Chromium up to 30.0.1599.101 from 30.0.1599.69, among other things.

I now have a rendering problem in Chromium. On some sights, it will render the page initially before the render is complete however the page blanks to white - no content visible at all. This happens consistently for example on and

Other (presumably simpler) sites render fine - eg.

Any ideas where to look for a fix? I've tried disabling my only extension (Vimium) to no effect. I've tried install a flashblocker (no difference). I don't have flash installed

This is on a Lenovo Thinkpad X60 with 9.2-R i386 and a GENERIC kernel using the intel xorg driver:

xorg-7.7            X.Org complete distribution metaport
xorg-server-1.7.7_10,1 X.Org X server and related programs
xf86-video-intel-2.7.1_5 Driver for Intel integrated graphics chipsets

Thanks for your help,

Peter Harrison.

More information about the freebsd-questions mailing list