Fwd: WAS : NVIDIA GeForce 6100/nForce 430 chipset NOW : installation in Vbox repeats endlessly

john francis lee jfl at robinlea.com
Mon Jul 15 14:41:37 UTC 2013

That did it! Looks good now. The 10.0 installation completed ... but I 
forgot to umount the iso image, so the installation was offered again. I 
'forcibly' unmounted the iso image, as Virtual Box put it, and booted 
again. Looks good. Thanks ! No I'll try to add X and some ports.

-------- Original Message --------
Subject: 	WAS : NVIDIA GeForce 6100/nForce 430 chipset NOW : 
installation in Vbox repeats endlessly
Date: 	Mon, 15 Jul 2013 19:10:33 +0700
From: 	john francis lee <jfl at robinlea.com>
To: 	questions at FreeBSD.org


    There are two classes of processors capable of running
    FreeBSD/amd64. The first are AMD64 processors, including the
    AMD Athlon™64, AMD Athlon™64-FX, AMD Opteron™ or better processors.

    The second class of processors that can use FreeBSD/amd64 includes
    those using the Intel® EM64T architecture. Examples of these
    processors include the Intel® Core™ 2 Duo, Quad, Extreme processor
    families, the Intel® Xeon™ 3000, 5000, and 7000 sequences of
    processors, and the Intel® Core™ i3, i5 and i7 processors.

    /If you have a machine based on an nVidia nForce3 Pro-150, you
    ///must///use the BIOS setup to disable the IO APIC. If you do not
    have an option to do this, you will likely have to disable ACPI
    instead. There are bugs in the Pro-150 chipset for which we have not
    yet found a workaround./

I have a gigabyte GA-M61PME-52P mother board with an NVIDIA GeForce 
6100/nForce 430 chipset.

Is that OK? Thanks.

Answer : It seems to be OK. I downloaded the release 10 memstick image, 
put it on a memstick, booted from, ran it as a live cd and it worked OK. 
I looked at the messages and there were no complaints about ACPI. There 
was a WARNING : WITNESS option enabled, expect reduced performance. 
Don't know what that meant.

So I downloaded a 9.1 iso and ... actually  I had one I'd downloaded in 
March, i386, and tried to install that in a Virtual box under ubuntu. 
The installation seemed OK ... but I looked up and it was rebooting. It 
ran the installation again and I watched ... to see it drop out at the 
3rd screen with a % of files installed.

I'll try and download the 10.0 iso image, since it worked from the memstick.

john francis lee
246/3 Moo 22
Thanon Kaew Wai
Mueang Chiangrai 57000

More information about the freebsd-questions mailing list