HP ILO FreeBSD 8.3 Installation problem

Damien Fleuriot ml at my.gd
Thu Jul 4 23:00:41 UTC 2013

On 5 Jul 2013, at 00:01, "bw.mail.lists" <bw.mail.lists at gmail.com> wrote:

> On 7/4/2013 4:59 PM, Emre Çamalan wrote:
>> Hi,
>> I'm trying to install FreeBSD with an HP ILO 4 advanced, web interface. I tried to install FreeBSD 8.2, FreeBSD 8.3 and FreeBSD 8.4. I tried to use acd0 and cd0 as media. I got the same result.
>> ERROR: I'm trying to add freebsd8.3iso from ILO such as virtual drive not from cd or dvd.
> We had a similar experience with Dell's DRAC and FreeBSD 9.1, after initial boot and kernel load it wasn't able to mount / from (virtual) cd. We ended up using an mfsBSD iso ( http://mfsbsd.vx.sk/ ), which doesn't mount from cd, but uses an .img loaded as memory disk. Didn't try the official bootonly iso or the USB image.
Same here, boot from MFS, gpart manually, install manually, works like a charm.

I actually do it for all our installs now, the procedure is quite scriptable.

More information about the freebsd-questions mailing list