HP ILO FreeBSD 8.3 Installation problem

bw.mail.lists bw.mail.lists at gmail.com
Thu Jul 4 22:01:30 UTC 2013

On 7/4/2013 4:59 PM, Emre Çamalan wrote:
> Hi,
> I'm trying to install FreeBSD with an HP ILO 4 advanced, web interface. I tried to install FreeBSD 8.2, FreeBSD 8.3 and FreeBSD 8.4. I tried to use acd0 and cd0 as media. I got the same result.
> ERROR: I'm trying to add freebsd8.3iso from ILO such as virtual drive not from cd or dvd.

We had a similar experience with Dell's DRAC and FreeBSD 9.1, after 
initial boot and kernel load it wasn't able to mount / from (virtual) 
cd. We ended up using an mfsBSD iso ( http://mfsbsd.vx.sk/ ), which 
doesn't mount from cd, but uses an .img loaded as memory disk. Didn't 
try the official bootonly iso or the USB image.

> In Screeshot:
> Error: mounting /dev/acd0 on /dist: Input/output error (5)

There is no screenshot, list strips attachments.

> other ERROR:
> Unable to initialize selected media. Would you like to adjust your media configuration and try again?

More information about the freebsd-questions mailing list