Gnome3??? no way!!!

Thomas Mueller mueller6724 at
Tue Dec 10 04:27:17 UTC 2013

My limited experience with GNOME 3 is unfavorable.

First was from in the early days of GNOME 3.

I downloaded .iso and USB-stick images with Fedora and
SUSE Linux, tried on an old computer with 256 MB RAM, 
graphic interface wouldn't start.

On newer computer, I had a Linux GNOME USB-stick image
with sort of a squashed fs, it sort of worked, but I had a
hard time finding my way around.

More recently, I tried the OpenBSD 5.3 USB-stick image from .

I had a hard time finding my way around.  Mouse pointer was
invisible but must have been present since active area of desktop
changed as I moved the mouse.

This OpenBSD couldn't read my hard drive at all, but that was due to 
OpenBSD's lack of support for GPT.

I am trying again, downloaded the OpenBSD 5.4 USB-stick image,
7-zipped (p7zip), extracts into 16000000000 byte file for 16 GB
USB stick.  I haven't dd'ed it yet, am waiting to see which USB stick
to use depending on whether I can update NetBSD-current i386 on a 16 GB
USB stick without problems with that particular USB stick.

If not satisfied, I will write OpenBSD 5.4 image to that and use another
16 GB USB stick for NetBSD-current i386 if it builds successfully.

This is largely to see how the wireless drivers behave (rsu and athn) and
if it has some useful firmware files.  I don't expect a productive system 
without support for GPT and USB 3.0.


More information about the freebsd-questions mailing list