mouse in alpine

doug at safeport.com doug at safeport.com
Thu Apr 25 21:44:48 UTC 2013


On Thu, 25 Apr 2013, doug wrote:

> on (.1 I built alpine with:
>
> ===> The following configuration options are available for alpine-2.00_3:
>     THREADS=on: Compile with thread support
>     MOUSE=on: Enable mouse support for xterm
>     NLS=off: National Language Support
>     ISPELL=on: Use ispell instead of aspell as default speller
>     NOSPELL=off: Use no default speller (overrides both)
>     PICO=on: Build and install pico, the default editor
>     IPV6=off: Add support for IPv6
>     LDAP=off: Add support for LDAP
>     PASSFILE=off: Support for a stored password file (DANGEROUS)
>     CONS25=off: Add a patch to support color for default console
>     QUOTA=off: Add a patch for disk quota checking on IMAP
>     MAILDIR=on: Add a patch for maildir support
>
> mouse in xterm works fine but not in pine. My mentor has Xorg installed, so
> his system is not useful as a pattern to follow. I have an older version
> working. That system has some X libs installed. I have .ssh/config and all
> that stuff configured. At least on 7.4 alpine seems to require some further
> support. Hopefully someone can tell me what I am missing.

Not sure what happend to this post but I solved my own problem.

1) .ssh/config must have a Host statement. Both 'Host *.*' and 'Host <IP>' work
2) setenv DISPLAY <IP>:0 to .cshrc


_____
Douglas Denault
http://www.safeport.com
doug at safeport.com
Voice: 301-217-9220
   Fax: 301-217-9277


More information about the freebsd-questions mailing list