Famp Server

Hamisi Jabe hamsoj80 at yahoo.com
Wed Oct 31 10:15:34 UTC 2012

i started installing apache22 and it worked, then i installed mysql it worked fine, also when i installed php5 it worked fine too but when i browse php file it displays the codes not the information like i created a php file to display the current settings <?php echo phpinfo();  ?> in the /usr/local/www/apache22/data directory 

i did everything as root

http://www.iceflatline.com/2011/11/how-to-install-apache-mysql-php-and-phpmyadmin-on-freebsd/  check this tutorial which i used to configure the famp on my server


 From: Dale Scott <dalescott at shaw.ca>
To: Polytropon <freebsd at edvax.de> 
Cc: freebsd-questions at freebsd.org; Hamisi Jabe <hamsoj80 at yahoo.com> 
Sent: Tuesday, October 30, 2012 6:05 PM
Subject: Re: Famp Server
----- Original Message -----
> From: "Polytropon" <freebsd at edvax.de>
> On Tue, 30 Oct 2012 06:26:19 -0700 (PDT), Hamisi Jabe wrote:
> > Thanks for your quick reply, but would you please give me the right
> > command
> > pkg_add -r apache22
> > pkg_add -r mysql55-server
> > pkg_add -r php5
> > 
> > i installed these packages one by one but to no success please
> > help,
> Can you provide the error message of "no success"?
> > and also when i install them should i go to the port directory or i
> > can execute the command anywhere
> From anywhere.

You must be root though (just in case you were trying to install with
a normal user account)

More information about the freebsd-questions mailing list