9.0-RELEASE amd64 Bricked My Hard Drive

Bill Tillman btillman99 at yahoo.com
Fri Jan 6 03:29:37 UTC 2012

Today I encountered a problem which has me stumped. I downloaded and
burned the ISO image for 9.0-RELEASE for amd64. I  installed an older
IDE hard drive to test the new OS with and did the install. I was very
surprised at the (1) the dvd is actually a live CD if you wanted it to be
and (2) the installers screens have all been revamped. I can't say for sure
if the partitioning part was where it went south on me because I was
attempting to setup some additional partitions but the input screens had
me confused and I pressed Auto so it took off and made the default
paritions. I thought cool, I'll let the install finish and check things out then
reinstall later with the partition setup I wanted. Well the install finished and
then I attempted to reboot the system but nothing happened. And by that I
mean the computer's flash screen would come up and give me the choice
to enter the Bios Setup or Boot Menu and that's all. I could not enter the
bios setup or the Boot menu. The keyboard was still responding as I
could press the CapLock key and toggle the light on and off, but outside
of that the computer would not boot. On the advice of some of the techs
in #FreeBSD channel I moved the drive over to another computer which
was working fine, and the same thing happened. The computer would
start up, show me the flash screen to do the Bios setup and then nothing.
I put the other drive back in and it worked fine. I tried another computer
and the results were the same. Now it gets really wierd. I thought that I
could just make this IDE drive a slave and boot with another drive and
cleanup the mess. But no matter which computer I chose, and no matter
how I setup the Slave/Master drive, as long as this drive which I had
installed FreeBSD-9.0-amd64 was in the loop, the computer would
lockup at the bios screen. I could not get anything to boot if this drive
was in the loop. If I removed it everything was fine. So basically,
FreeBSD-9.0-RELEASE bricked an otherwise good 80GB hard drive
and I can't seem to recover it.
Any suggestions would be appreciated.   

More information about the freebsd-questions mailing list