Installing a root certificate in openssl

Jerry jerry at
Sat Jun 4 01:18:24 UTC 2011

On Fri, 03 Jun 2011 18:17:39 -0500
jhall at <jhall at> articulated:

> I am attempting to get TLS with Postfix working and I have run into a 
> problem and nothing I have tried seems to resolve the problem. 
> When a TLS connection is started, I see the following
> in /var/log/maillog
> Jun  3 17:38:13 mo-bak-s1 postfix/smtp[41281]: certificate
> verification failed for[WW.XX.YY.ZZ]:25:
> untrusted issuer /C=US/O=Equifax/OU=Equifax Secure Certificate
> Authority 
> I have downloaded the Equifax Secure Certificate Authority.cer,
> converted it to PEM format.  Then, I added the certificate to my
> certfile and restarted Postfix.  I had the same result. 
> My guess is that I am doing something wrong importing the Equifax 
> certificate. 
> Any suggestions would be appreciated.  Have a nice weekend.

Did you run: "c_rehash" on the file? In any event, this is probably
best asked on the Postfix forum. Follow the directions located here for
best results: <>; particularly
those under: Reporting problems to postfix-users at

Jerry ✌
jerry+fbsd at

Disclaimer: off-list followups get on-list replies or ignored.
Do not CC this poster. Please do not ignore the "Reply-To" header.

More information about the freebsd-questions mailing list