Opening Opera as user

Jud judmarc at
Wed Feb 2 14:20:27 UTC 2011

Just wanted to mention that Flash works fine for me with native Opera and the opera-linuxplugins port.

So did you install linux-Opera from the port?  I haven't run linux-Opera on FreeBSD in a while (I run it in Linux:), so I don't recall - is the binary called "opera" or "linux-opera"?


Sent from my iPhone

On Feb 2, 2011, at 2:22 AM, Rem P Roberti <remegius at> wrote:

>>    I always start x as user.  I learned early on not to make the
>>    mistake of starting X as root.  I use Fluxbox with X, and had a
>>    terminal window open there with root invoked for that window.     That's when I first tried to open linux-opera.  Naturally, it
>>    opened fine, but will not open if I try to do the same thing from
>>    a terminal window as user.  I would like to set up Opera to open
>>    from the Fluxbox menu, but in order for that to happen the program
>>    needs to be opened as user, which is just what I can't do.
>> I'm not an opera user so maybe there's a reason I'm not aware of, but why are you using linux-opera and not the native version?
>> You can try to run it under truss(1) to see if that gives any clues as where it's failing.
> The reason that I installed linux-opera, as opposed to the native version, is that all of the linux plugins seem to work quite well with this version.  Flash, for example, works beautifully, which is something that I have never had success using with any other browser and FreeBSD.
> Rem
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list