Installation difficulties

Jeffry Killen jekillen at
Sun Dec 11 06:15:20 UTC 2011

I am not new to FreeBSD, but it has been a while since I worked with it.
The last version I obtained from FreeBSD Mall is 7.2. The jewel case
is marked with a date of May 2009, so it is a little behind. But I  
expected it
to boot the i386 version installer, which it did on an Intel 64 bit  
The 64 bit version is marked 'AMD64'.  I would have gotten a laptop  
with AMD
but this particular seller (Linux Certified) did not have one  
available when
I was ready to buy.  So now I am at it because the warrantee on the  
has expired.

So, I installed x-developer and attempted to install Apache from the  
ports. None of the listed version would install:  error code -1.

I also tried MySQL. The first time it also failed to install. But did  
sysinstall and tried
a different version than originally selected, and it did install.

Since I wanted the GUI, I ran xinit when I got a shell prompt and  
failed to load and run, the error is "failed to load module fbdev  
(module does
not exist).

Perhaps this is not an issue that can be addressed practically, here,  
which is
alright with me. But short of getting another DVD and trying to  
install from that
is there a way to deal, at least with the fbdev complaint?

My experience with FreeBSD goes back to 6.0, setting up and running  
specifically web servers.  This is going to be a development server,  
as it had
been when it had Ubuntu Linux.

Thank you for time and attention;

More information about the freebsd-questions mailing list