pkg_add fail on FreeBSD V8.0

Jason Helfman jhelfman at
Tue Nov 30 20:52:19 UTC 2010

On Tue, Nov 30, 2010 at 08:39:24PM -0000, Dave thus spake:
>OK, another show stopper for me, but probably a simple fix for the
>wise on list.
>FreeBSD V8.0 that I'm slowley getting to know (and beginning to like!)
>FreeBSD FBSD.67MK181QZ 8.0-RELEASE FreeBSD 8.0-RELEASE #0: Wed Apr 14
>22:55:09 BST 2010
>root at FBSD.67MK181QZ:/usr/obj/usr/src/sys/PPSGENERIC  i386
>Looking to install the Hiawatha webserver, but got this when I tried...
>pkg_add -r hiawatha
>Error: Unable to get
>release/Latest/hiawatha.tbz: File unavailable (e.g., file not found,
>no access)
>pkg_add: unable to fetch
>release/Latest/hiawatha.tbz' by URL
>It worked ok on a V8.1 box I threw together for testing things during the
>works lunch hour. So, can I (and how) get this version to use I guess the
>8.1 repository, or how do I cleanly update this to 8.1, though to
>maintain my needed PPS support I guess I'll need to recompile the kernel
>again? Is the change from V8.0 to V8.1 realy that a big step?
>Or compile Hiawatha from sources?  (I *Will* need guidance and hand-
>holding to do that!)
>Advice please, before I mess things up.
>Dave B.

Are you using sudo by chance when installing?

>freebsd-questions at mailing list
>To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

Jason Helfman
System Administrator

More information about the freebsd-questions mailing list