Chad Perrin perrin at
Fri Nov 12 18:22:21 UTC 2010

On Sun, Nov 07, 2010 at 01:54:32PM -0800, Chip Camden wrote:
> How do you start uzbl?  It installed fine for me, but I keep getting core
> dumps when I run it.  There is no 'uzbl' anywhere in the path, so I tried
> 'uzbl-browser' and 'uzbl-tabbed'.  For 'uzbl-browser' it brings up the
> initial screen OK, but typing 'fl' crashes it.

I thought I had responded to this, but apparently I had not.  Sorry about

I'm not sure why you are having these problems.  I guess I would suggest
talking to someone in the #uzbl channel on freenode.  When I installed
uzbl, the uzbl-core and uzble-browser commands worked great.  Getting
uzbl-tabbed took a little more doing, because a dependency (py-gtk) was
not yet installed.

By the way, it seems that uzbl-tabbed is a little rudimentary.  It
actually lacks some of uzbl-browser's capabilities, and lacks some basic
stuff you'd expect a tabbed browser to have (like a single command or
click approach to opening a link in a new tab).

Chad Perrin [ original content licensed OWL: ]
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 196 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list