py-gtk install hangs

Chip Camden sterling at
Mon Nov 8 01:10:30 UTC 2010

Quoth Chad Perrin on Sunday, 07 November 2010:
> I've tried installing the py-gtk port a couple of times now with the same
> result each time:
>     checking if C preprocessor likes IDL... yes
>     checking if C preprocessor can read from stdin... yes
>     checking how to ignore standard include path...
> At this point, it hangs indefinitely.  If I kill it with Ctrl-C, I get
> this output:
>     sed: confdefs.h: No such file or directory
>     ===>  Script "configure" failed unexpectedly.
> It also suggests I use to diagnose the problem, but
> before I bother I'd like to know if this is a known issue with an easy
> fix.  Anyone?
> -- 
> Chad Perrin [ original content licensed OWL: ]

I just tried it, and mine is hung there now.  Not drawing any apparent
processor or disk load.  I'll leave it sitting there and see what else I
can figure out.

It's actually in the configure phase of the ORBit port, on which py-gtk
apparently depends.

Sterling (Chip) Camden    | sterling at | 2048D/3A978E4F |        |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 488 bytes
Desc: not available
Url :

More information about the freebsd-questions mailing list