Sendmail as client via smarthost and ssl

Christopher Illies Christopher.Illies at
Mon Nov 1 07:22:55 UTC 2010

>On 29/10/2010 14:49, Christopher Illies wrote:
>> <...>
>> Ok, when I use telnet, this happens:
>>> telnet 587
>> Trying
>> Connected to
>> Escape character is '^]'.
>> 220 Microsoft ESMTP MAIL Service ready at Fri, 29 Oct 2010 14:55:51 +0200
>> Hello []
>> 250-SIZE 10485760
>> 250-DSN
>> 250-AUTH GSSAPI NTLM      <<<<<<<
>> 250-8BITMIME

>I'd guess from here that the microsoft mail server (i'd say exchange but
>its part of IIS these days i think) is being awkward. GSSAPI is kerberos
>related i believe, NTLM is a windows method from what i remember. I'm
>not familiar with either i'm afraid.

Thanks for your suggestions, anyhow.  It might very well be that something
about the server's behaviour is awkward. fetchmail, which worked well
with the old server, stopped working after the mailserver was changed to
the current one. The settings were correct, but only after I installed a new
version of fetchmail, it worked again. It looks like that I will have to use 
webmail for now.


More information about the freebsd-questions mailing list