Mouse Issues

Programmer In Training pit at
Tue Mar 2 05:22:19 UTC 2010

Resend: Sorry if this has appeared twice before. First time sent at
11:13 CST, sent a second time at 12:43 CST. Sending this one at
approximately 21:37 CST, CCing owner because this (posting new mails to
the list) is an on going problem I'm having. I would like to know what
the problem is so I can have some hand in trying to solve it.

Now on to the problem at hand.

I'm not exactly sure what is going on here. Just about 10 minutes (more
like several hours) ago my mouse locked up and stopped responding,
eventually forcing me to reboot because I couldn't get it to start
responding again. I even had to unplug it from the USB port (it is a USB
mouse) and plug it back in because it lost power for some reason. I
tried restarting hald and dbus, figuring that was the problem, I also
tried using sysinstall to configure the mouse to no luck. I have use of
my mouse again, but my scroll wheel is no longer being recognized. I've
once again tried using sysinstall and restarting hald and dbus to no avail.

It's a fairly old (about 6-8 years) Logitech optical mouse (if I'm not
mistaken, this is one with force feedback, but I'm not concerned about
that feature).

I was actually on the phone talking with someone while trying to check
up on some messages I had received via FaceBook when the mouse went out.
At first I had thought that my computer had locked because nothing
seemed to be responding, but a quick check showed me I could still
alt+1-5 through my workspaces (keyboard is also USB and apparently
suffered no such interruption).

Both mouse and kb are on a PCI USB 2.0 expansion port because the
builtins at the back of the box are on their way out (mobo is about as
old as the mouse).

Any ideas?
Yours In Christ,

Emails are not formal business letters, whatever businesses may want.
Original content copyright under the OWL
Please do not CC me. If I'm posting to a list it is because I am subscribed.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 488 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list