Lpr 'queue full" error<SOLVED>

Al Plant noc at hdk5.net
Mon Jun 14 18:03:57 UTC 2010

Al Plant wrote:
> Aloha,
> I have a network HP Laserjet 1100 printer that has been running with out 
> failure since 2004 on my office lan using aps2 filter on a FreeBSD 4.9 
> Lpr print server. It became intermittent recently in that it prints 
> files from the command line only. The gui's on the three desktop boxes 
> on the lan (all FreeBSD 8 & 9) no longer print.
> The error is "queue is full" when print job is sent from a gui. It works 
> fine from the command line. Could the aps2 filter have failed?
> Any suggestions as to what to look for appreciated. Search only showed 
> similar questions no answers.
> Thanks,


Problem solved:

For the record.

I found a lpc command in "FreeBSD Unleashed."
LPR trouble shooting section.

lpc> clean all

This command used on the client hosts and the server removed a lot of 
cruft left by the printing processes.

It appears to print  as it should after this command.

~Al Plant - Honolulu, Hawaii -  Phone:  808-284-2740
   + http://hawaiidakine.com + http://freebsdinfo.org +
   + http://aloha50.net   - Supporting - FreeBSD  7.2 - 8.0 - 9* +
   < email: noc at hdk5.net >
"All that's really worth doing is what we do for others."- Lewis Carrol

More information about the freebsd-questions mailing list