Booting Xserve on 8.0

Chris Rees utisoft at
Sun Jun 6 11:12:02 UTC 2010

On 6 June 2010 12:09, Adam Vande More <amvandemore at> wrote:
> On Sat, Jun 5, 2010 at 7:48 AM, Chris <eagletree at> wrote:
>>>  Thanks for the response.
>> That would be a great solution, I read that Apple doesn't permit
>> it to be installed on the XServe. That comes from an Apple article
>> in their support pages dated November 19, 2008. Firmware update
>> is required and none exists according to the note. I am researching
>> if that is still true but haven't turned anything up yet.
>> EFI is the issue. I was hoping there is new information such as
>> an installation with EFI configuration files to permit the boot.
>> There are instructions available on creating such an installation
>> for linux variants. They don't seem to apply to FreeBSD or I haven't
>> the knowledge to create such an installation.
> Well if you want to run BSD on it, I suggest NetBSD.  They use rEFIt for it.
> I would say there is even some reasonable hope it that it would work well.
> I'm no expert thought so you could try asking over there.
> --
> Adam Vande More

Pretty good idea actually, I tried it on my Macbook once and it worked
pretty well. I suggest you try the CD version before committing
to anything though!


More information about the freebsd-questions mailing list