Emacs gnus in 8.1 not reading email

Carl Johnson carlj at peak.org
Fri Jul 30 18:02:52 UTC 2010

I am experimenting with 8.1 in VirtualBox, but I discovered that I
can't get gnus to work.  I just brought over my configuration from a
working 7.3 system, but on 8.1 it won't read the mail from the
system.  Gnus will start up, but it just reports that there is no
mail.  It did work one time with a couple of test messages, but I have
never gotten it to repeat since then.

I tried sending a couple of messages and they show up in my system
mailbox.  I also tried reading my system mail with the command line
mail program and emacs rmail to verify that the system is handling
mail properly.  I also tried using a blank .gnus file and there was no
change.  I verified with my 7.3 system that gnus will at least read
mail with a blank .gnus file.

Does anybody have any suggestions on what is different?  I have been
using gnus for many years and I don't really want to change to another
mail program.  Thanks for any ideas.
Carl Johnson		carlj at peak.org

More information about the freebsd-questions mailing list