Failed to Load Kernel

Programmer In Training pit at
Wed Jan 6 03:33:24 UTC 2010

On 1/5/2010 9:15 AM, Kevin Kinsey wrote:
> Programmer In Training wrote:
>> FreeBSD/i386 bootstrap loader, Revision 1.1
>> (root at, Sat Nov 21 14:05:36 UTC 2009)
>> Loading /boot/defaults/loader.conf
>> /boot/kernel/kernel text=0x88d680
>> readin failed
> Could that be "readln"?  Been too long since I saw it.
> The typo below makes me assume you're typing from the
> view on the the monitor.  Bad news is, ev'ry time I've
> seen this, it's because of bad media.  I've not seen it
> for years, though, and then, it was always on floppy
> installs, which, I think, are the posterboy for "bad media"
> on Google or Wikipedia or summat.
No, it's readin.

And, with another disk burned (from the same batch of disks), from a
different drive (my CD-RW drive, this time, primary on the secondary
IDE). Same error. I think I'm going to buy a DVD. I don't trust the
burning software on my mom's laptop at this point, nor do I trust the
remaining disks I have.

I haven't, it should be noted, tried them on another computer. I'll do
so tomorrow to verify one way or another.

So until then I'll just lurk around for a while.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 551 bytes
Desc: OpenPGP digital signature
Url :

More information about the freebsd-questions mailing list