OOo.3.20 vs OOo.3.11

Gary Kline kline at
Fri Feb 26 08:16:59 UTC 2010

On Thu, Feb 25, 2010 at 11:47:03PM -0600, Dan Nelson wrote:
> In the last episode (Feb 25), Gary Kline said:
> > I d'loaded and built the latest Version of OOo on my new dual core server,
> > then scp'd it over, stuck it in /usr/local , and tried to install the
> > 3.2.0 version with pkg_add.  (I tried other things too, note, zip.
> > 
> > The following is an ls -lt of /usr/local with the output of the failed
> > pkg_add.  Any idea what I'm doing to cause this fatal blunder?
> > 
> > gary
> > 
> > root at tao:/usr/local# pkg_add -v
> > Requested space: 582M bytes, free space: 1109M bytes in /var/tmp/instmp.eXPq2W
> > pkg_add: package '' or its older version already installed
> > pkg_add: 1 package addition(s) failed
> > root at tao:/usr/local#                                                         
> "package '' or its older version already installed"
> Try uninstalling any previous versions of openoffice.

	thanks for the idea; for amoment i was feeling like the
	saddest sack in seattle, but both moving OOo-311 
	elsewhere didn't work so i forced the install with pkg_add -f 
	and that did it.  there may be some token file hidden  from
	prev builds.  at least one of us is awake.

	anyway, i took the time to clear out a lot of deadwood... 
> 	Dan Nelson
> 	dnelson at
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

 Gary Kline  kline at  Public Service Unix
    The 7.79a release of Jottings:

More information about the freebsd-questions mailing list