Making installworld got stuck on SunFire v20z (Freebsd 8.0)

Lucas Wang lucas at
Sun Feb 21 05:16:25 UTC 2010

Thanks for your reply. I'll give it a try.


On Feb 20, 2010, at 5:00 PM, Ivan Voras wrote:

> Lucas Wang wrote:
>> I tried to install Freebsd 8.0 on one of our lab machines, which is
>> SunFire v20z. After successfully installing it from CD, I followed the
>> following steps trying to update the kernel and world:
>> cvsup
>> make buildworld
>> make buildkernel
>> make installkernel
>> reboot
>> mergemaster -p
>> make installworld
>> Everything was fine until the `make installworld` process run for a while and then got stuck, after that it won't respond to Ctrl-C. When I tried to login from another tty, it doesn't respond either. I even tried installing the machine from scratch
>> several times, and at different times it got stuck when installing different libraries. I would really appreciate any ideas about why this could happen or how
>> to solve it.
> If you have an AMD CPU of a recent generation, Try adding
> vm.pmap.pg_ps_enabled=0
> to /boot/loader.conf and rebooting. This disables Superpages - there is a CPU bug on some of those.
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe at"

More information about the freebsd-questions mailing list