webserver and natd

Steve Bertrand steve at ibctech.ca
Tue Sep 1 23:22:32 UTC 2009


Razvan Cristea wrote:
>     Razvan Cristea wrote:
>     > Hello,
>     > 
>     > i have a webserver useing freebsd 7.2 and i user the same server
>     to route internet to a local network.
>     > the internet on the local network is working fine but the sites
>     from the webserver are loading verry slow.
>     > 
>     > i fave this configuration in rc.conf:
>     > 
>     > firewall_enable="YES"
>     > firewall_type="open"
>     > firewall_logging="YES"
>     > gateway_enable="YES"
>     > natd_enable="YES"
>     > natd_interface="bce0"
>     > 
>     > Can you please help me?
> 
>     Do you have a proper DNS name set up for the IP that the web server is
>     running on?
> 
>     How are you accessing the web server... by name or IP?
> 
>     I'll assume that you are using Apache. What does the "ServerName"
>     directive say?

>     The webserver works just fine when the firewall is not enabeled.
>     But when i enabele any firewall the webserver seems to be overloaded
>     or something and loads the pages verry slow.
>     The problem is that natd is not working without firewall activated.
>      
>     i have apache (directadmin cpanel)

It's been years since I've needed to use NAT, so unfortunately, I can't
help here.

I'm sure someone else will speak up. If nothing comes up in the next
while, perhaps asking on -ipfw will help (but do not cross-post).

Steve
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3233 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.freebsd.org/pipermail/freebsd-questions/attachments/20090901/777fa67d/smime.bin


More information about the freebsd-questions mailing list