Anybody is using VirtualBox?

henter2009 jeronimocalvop at
Sun Oct 25 10:15:52 UTC 2009


I'm using 7.4 STABLE amd64, and i was not able to run it as well... from
source, or even from packages...
It keeps giving me the same error as you, btw I have been pointed in the
past to one small fix, (that did not work from me as well) but did for
others, let me find out this solution and re-posted for you!


Yuri-10 wrote:
> I am tryingto run Windows under FreeBSD.
> When I run:
> cat /dev/ad1s1 | VBoxManage stdin OutPutFile.vdi 21474836480
> on 80-RC2 I get this output:
> ERROR: failed to create the VirtualBox object!
> ERROR: code NS_ERROR_ABORT (0x80004004) - Operation aborted (extended 
> info not available)
> Most likely, the VirtualBox COM server is not running or failed to start.
> No processes with name VirtualBox are running.
> What could be the problem?
> Yuri
> _______________________________________________
> freebsd-questions at mailing list
> To unsubscribe, send any mail to
> "freebsd-questions-unsubscribe at"

ASCII ribbon campaign   ( )
 against HTML e-mail      X
                                 / \
View this message in context:
Sent from the freebsd-questions mailing list archive at

More information about the freebsd-questions mailing list