Gnome Terminal

Rem P Roberti remegius at
Fri Nov 27 17:11:38 UTC 2009

On 2009.11.27 10:42:55 +0000, Pieter de Goeje wrote:
> On Friday 27 November 2009 05:11:41 Rem P Roberti wrote:
> > There was a time when I ran gnome-terminal from within Fluxbox. On my
> > new 7.2 installation I have installed gnome-terminal, but can't get it
> > to work. When I try to bring it up from the command line from within
> > Fluxbox I get this error message: "Failed to contact the GConf daemon;
> > exiting"
> > 
> > As usual, all help much appreciated.
> > 
> > Rem
> You can try adding gnome-settings-daemon to .xinitrc / .xsession. It should 
> start the gconf daemon. I believe dbus is also required to work.

Dbus daemon is running, and when I run top I see that gconf is present.
I'm not sure what is going on here. I've tried a couple of things with
.xinitrc with no luck. Either X fails to open, or I still get the
"Failed to contact the GConf daemon; exiting" message when I try to run


More information about the freebsd-questions mailing list